flexiprint
TUTORIALS
CLEANING
dtf-600-pic-1
INSTALLATION / OPERATION
troubleshooting
TROUBLESHOOTING

Cleaning

Cleaning nozzles

Click here to see how to clean the nozzles

In all below solutions make sure you have powered off the machine and unplug the power supply !
- Also humidity should be in all cases above 50 %!

1. Suck through dampers

1. Suck through all dampers with a syringe.
When ink is filling damper easily make sure it is sufficient filled. If you are having problems filling dampers check tubes and replace damper.

 -> Do a clean and a nozzle check.

Problem not solved ? -> go to step 2

2. Pump through nozzles

2. Fill syringe with cleaner and pump it through the nozzles and check if printhead underneath is letting through the cleaner and ink. When you feel resistance one of the nozzles is blocked , try to clean them using a needle and remove blockage.

 -> Do a clean and a nozzle check.

Problem not solved ? -> go to step 3

3. Check for blockage

3. Check waste tubes for blockage, if you find blockage replace tubes or try and free them using the syring to push cleaner through it or suck the blockage out of the tube.

 -> Do a clean and a nozzle check.

Problem not solved ? -> go to step 4

4. Exchange data cables

4. Unplug the cables from the circuitboard of the printhead which is still printing good and put the cables from the printhead which is giving problems into the connectors of the printhead which you just have disconnected. Leave the cables from the working printhead unplugged and bundle them safely and avoid contact with electrical parts.

 -> Do a clean and a nozzle check.

Problem not solved ? -> go to step 5

5. Replace data cables

5. Replace all data cables from printhead which is giving problems and put them in the same connectors as you did in step 4 (the working part of circuitboard).

-> Do a clean and a nozzle check.

Problem not solved ? -> go to step 6

 

6. Clean printhead connectors

6. You now know the problem isn’t in the circuitboard or in the cables and there is no blockage, conclusion is the printhead is damaged.

You can try to clean the head connectors using a toothbrush.

In all below solutions make sure you have powered off the machine and unplug the power supply !
- Also humidity should be in all cases above 50 %!

1. Clean the printhead

1. Take a moisty wipe and move the printhead to the left section of the machine. Wipe the printhead from underneath and make sure there is no ink left on the head.

Problem not solved ? -> go to step 2

2. Clean the belt above carriage.

2. Take a moisty wipe and clean the belt and section above the carriage and check for leaks.

Problem not solved ? -> go to step 3

3. Info follows

3. Info follows

Problem not solved ? -> go to step 4

4. Info follows

4. Info follows

Problem not solved ? -> go to step 5

5. Info follows

5. Info follows

Problem not solved ? -> go to step 6

 

6. Info follows

6. Info follows

 

In all below solutions make sure you have powered off the machine and unplug the power supply !
- Also humidity should be in all cases above 50 %!

1. Check temperatures

1. Check the set temperatures on the printing plate. When above 40C reduce to 40C or 30C.

Problem not solved ? -> go to step 2

2. Check vacuum

2. Check vacuum settings. Set to 6-8 when value is lower then this.

Problem not solved ? -> go to step 3

3. Info follows

3. Info follows

Problem not solved ? -> go to step 4

4. Info follows

4. Info follows

Problem not solved ? -> go to step 5

5. Info follows

5. Info follows

Problem not solved ? -> go to step 6

 

6. Info follows

6. Info follows